Cannot Connect - Error Message via Browser

What is the problem?

When I connect via, it brings up the " The OctoPrint server is currently not running" error message. On the RP black screen, it is asking me for my username and password, but neither are working.

What did you already try to solve it?

Tried the machine name in the browser window, got the error message

Have you tried running in safe mode?


Did running in safe mode solve the problem?


Systeminfo Bundle

You can download this in OctoPrint's System Information dialog... no bundle, no support, unless the reason you couldn't retrieve the bundle is your network issues


Additional information about your setup

Hardware you are trying to connect to, hardware you are trying to connect from, router, access point, used operating systems, ... as much data as possible


I am a certifiable noob at this, so I don't really understand the rest of the prompts in this message. Thank you. Maitai

Also, I should note that on the black screen, I have typed



my password

maitai11 - my Raspi username and
my password.


Also, I am not yet connected to my Snapmaker 2.0 A350

OctoPrint communicates with the user via a browser and has a set of credentials. The operating system (OS) that OctoPrint is installed on communicates with the user via numerous paths and has a different set of credentials.

If you tell us what OS you installed (version number, etc.) on what Raspberry Pi (model number, etc.) and how you installed it (i.e. how did you get the OS onto what medium (micro SD, USB flash drive, etc.) then we can begin to help you troubleshoot. You could also provide some information on your network configuration including details on the router and the system you are running the browser on.

If you used the Raspberry Pi Imager v1.8.5 and a microSD card (what size) which OS did you choose? Did you apply OS customizations? If so, did you use the recommended username of "pi" and pick a password? This set of credentials is used to communicate with the OS. Did you enable SSH (Services tab)?