Cannot connect to AnyCubic Kobra

What is the problem?

Can control printer from Cura but OP always tries 3 times to connect then errors out.

What did you already try to solve it?

Everything in FAQ and several forum posts, multiple cables

Have you tried running in safe mode?


Did running in safe mode solve the problem?

Systeminfo Bundle (17,4 KB)

Additional information about your setup

Latest version of OP
OSX 10.13.6
Firefox 107.0

1 Like

You may try this plugin:

In addition, the plugin OctoDash is rasing a lot of errors.

You have a huge amount of plugins.
You may check what plugins your really need.
Some of them do the same...

Installed CBD Fix, Uninstalled OctoDash and a fistful of plugins, same issue :frowning:

Bumpitty-bump-bump? I miss using OctoPrint :frowning:

Please try this in safe mode (blue text is a link) with the serial log enabled. Upload another systeminfo bundle.

Getting our help involves you providing us with as much information as possible. You can't give us too much information but when there isn't enough information, we often just move on to the next issue that does have enough.

Solved myself

SOLUTION: Uninstall "Meat Packer" plugin as it appears to be incompatible with the AnyCubic Kobra, despite working just fine with my AnyCubic i3 Mega S

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.