Cannot enter initial password

What is the problem?

Hello. I have recently bought a Raspberry Pi 4B 4GB for use with my 3D printer. I have set up and downloaded the OctoPi software to an SD card as per instructions, loaded it into my Pi 4B, powered up with peripherals connected as they should be, I have a HDMI screen attached, with keyboard/mouse as stated below, and the Pi seems to go through the boot routine successfully up to the point of asking for the Login id (pi) and then the password (raspberry), but although the system accepts "pi", it will not allow the password to be entered.

What did you already try to solve it?

I have loaded the OctoPi software on both a PC and MAC with the same result.
Using both annual mouse/keyboard and a bluetooth combo makes no difference to how fr I can get.

Have you tried running in safe mode?

I am a Rasperry virgo and don't think I can get that far yet.

Help would be much appreciated.

Did running in safe mode solve the problem?


Systeminfo Bundle

You can download this in OctoPrint's System Information dialog ... no bundle, no support!)


Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible


Hello @sparky-san !

Take care of the localisation of your keyboard. Sometime Y and Z are swapped.
Also Linux systems do not echo the password input, no dots, no starts. Nil.

The backend entry does not lead your to the frontend WEB GUI of OctoPrint.

You will reach that via http://octopi.local but only as long your Pi is properly connected to your home network.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.