Cannot find server messages on new rasberry pi install

What is the problem?

I have just installed octoprint onto a new raspberry pi and I cannot open octoprint using the host name I used in the initial set up.
I have another octoprint running on another pi and both are connected to my laptop via an ethernet hub (I did not enable wifi on either set up).
I have no idea what the IP address of the new pi is or even how to find it.
The first server is called raspberrypi.local and the new one is raspberrypi1.local.

What did you already try to solve it?

I have powered down the pi and started it again with the printer turned on and tries to connect via my browser (firefox). I can connect to the older pi and all is well but the new one is just not available.
I tried to run Putty but the server cannot be found.

Have you tried running in safe mode?

N/A cannot open octoprint at all

Did running in safe mode solve the problem?


###Additional information about your setup
OctoPrint version stable, Printer; Ender3 V3SE, Firmware; standard as supplied with printer, Browser;Firefox, Operating System; Win11


troubleshooting connectivity issues can be difficult without a monitor and keyboard connected, but normally you can login to your router to find connected devices to get IP address. There are also tools like angry ip scanner or advanced ip scanner that you can use to scan the network to see if it sees it anywhere.

I have solved the problem by rewriting octoprint onto my pi's SD card.
That must have been the issue as when I wrote it the second time I got a verification error message that what was on the card differed from the source.
Third time lucky another write and it is now working.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.