Cannot get my log files with Putty or teraTerm

What is the problem?

I can not get in to my log files, i want to post them here, because after installing fillament manager by a unpacked zip file in octoprint, because it won't update by pluin manager, my octoprint wil not start up again.

This is what i get:

The OctoPrint server is currently not running

If you just started up your Raspberry Pi, please wait a couple of seconds, then try to refresh this page.

If the issue persists, please log into your Raspberry Pi via SSH and check the following:

  • Verify that the process is running: ps -ef | grep -i octoprint | grep -i python should show a python process:

pi@octopi:~ $ ps -ef | grep -i octoprint | grep -i python
pi 1441 1 6 11:12 ? 00:00:15 /home/pi/oprint/bin/python
/home/pi/oprint/bin/octoprint --host= --port=5000

  • If it isn't, the question is why. Take a look into ~/.octoprint/logs/octoprint.log , there might be an error logged in there that helps to determine what's wrong.
  • You might also want to try if you can restart the server (if no obvious error is visible): sudo service octoprint restart .

If all that doesn't help to trouble shoot the issue, you can seek support on the OctoPrint Community Forum. Please provide your OctoPi and OctoPrint versions as well as your octoprint.log and explain what you already tried and observed as detailed as possible.

What did you already try to solve it?

Tried to restart the raspberry Pi3+

Have you tried running in safe mode and if so did it solve the issue?

no, i don't know how

Complete Logs

octoprint.log, serial.log or output on terminal tab at a minimum, browser error console if UI issue ... no logs, no support! Not log excerpts, complete logs.)


Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible


The files are under ~/.octoprint/logs

You need to use SSH to access them, under that path - your title mentions putty but the post itself does not, so I am confused as to what you have tried.