Cannot get second camera to function on second instance of Octoprint

Camera model
First Camera: Logitech C270 (working)
Second Camera: Logitech QuickCam Pro for Notebooks (not working)

Under ls /dev/v4l/by-id it appears with the camera:

What is the problem?
Cannot get second camera to work on the second instance of octoprint. It worked on my computer before and i can see the id on the raspberry pi, but it doesn't have the light turn on and doesn't stream.

Did you already try to solve it?

Logs (/var/log/webcamd.log, syslog, dmesg, ... no logs, no support)
Can't seem to get the logs for the camera. Maybe I'm doing something wrong.

Additional information about your setup (OctoPrint version, OctoPi version, ...)
Used Chris Basement video to make the multiple instances to setup on the pi. First Camera didn't work when I tried in his video.
OctoPi 0.18 - Multi Printers & Cameras On 1 Pi - Chris's Basement - YouTube

The forum post that has the fix for the first camera.

Setting up multiple webcams in OctoPi the right way - Get Help / Guides - OctoPrint Community Forum

Octoprint 1.8.1
Python 3.7.3
Octopi 0.18.0

If you can't get just the webcamd.log file, then uploading the systeminfo bundle that you can get from OctoPrint's UI should contain it.

Here is the systeminfo_bundle for both instances: (963.1 KB) (969.9 KB)

Very sorry for the delay here.

I've looked at the systeminfo bundle, which does have the webcamd.log file in it. It only seems to be using one configuration file, /boot/octopi.txt. The guide has you create another file in /boot/octopi.conf.d/webcam2.txt - did you create that?

If you did create that, then maybe something in the Chris' Basement video that had you edit these scripts changed something that should not have been changed. I don't know because I haven't watched the video.

I created another just as it asked. In the video, it says to do it in a different way and is in the main folder that it was in. So there might be another that is interfering with the better one.