Can't access my RaspberryPI OCtopi installation any way :(

What is the problem?

Have reinstalled my Raspberry PI with latest version off Octopi as I was running a lower release. After installation the LED closest to the corner of the PCB is lit constantly after the boot has finalized. When trying too access it via Putty and SSH Putty returns that host is not present so no connection.

Have tried to access it via Ethernet cable but no luck their either. Im running windows 10 on the laptops (Have tried several).

Have tried to find solution but no luck.

What did you already try to solve it?

Tried Putty SSH and also with Ethernet cable connected.

Have you tried running in safe mode?

Cant connect so no safemode

Did running in safe mode solve the problem?

See above

Complete Logs

Cant access it so no Log

Hope someone can help me :confused:

Hello @Anders_Lindstrom!

If you have the chance to connect a HDMI TV/monitor to the Pi, you will get the Pi's IP address at the end of the bootup sequence.

Hmm connected hdmi and no up in the end. Also seems like commands like sudo raspi-config etc does not work???

Now i remembered what I had to do last time I ran Octopi on this RaspberryPI. I had to change from wlan0 to wlan1 to get it to wotk. However the problem now seems to be that I can not access the interfaces document via < sudo nano /etc/network/interfaces >

The command tells me that my user is not allowed to execute that command.

Also the command sais pi@string and not pi@octopi which is more as I would have expected it.

Anyone know hw to solve this?

Solved!!! Automagicaly :smiley:

I first downloaded the 0.17.0 from the website and that was the version taht genrerated my errors. Now I downlaoded the same verison from githhub directly and now it works like a charm.

Best regards, ANders