Can't adjust temps from Octoprint, only printer

What is the problem?

whenever I try to adjust the hotend or bed temperature in octopi, it automatically resets to what it was before. i'm using an Ender 3 Pro. I can adjust the temperatures from the printer's attached LCD, but after that the temps can't be changed from octoprint.

What did you already try to solve it?

rebooting pi and printer, different temps.

Have you tried running in safe mode?


Did running in safe mode solve the problem?


Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible

Ender 3 Pro, raspi 5

What happens when you send the gcode directly in the terminal?

M140 S33

For example

And please also try in safe mode and attach the systeminfo bundle to your next post.

Typing directly in the terminal worked with a slight delay, about 10 seconds

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.