πŸ‡ΊπŸ‡¦ We stand with Ukraine! πŸ‡ΊπŸ‡¦

Cant connect Printer to OctoPi

What is the problem?

Cant connect printer to octoprint, only AUTO shows up under serial port. I can connect via SSH but dont really know what I am looking for. I ran dmesg and looked for the USB ttyACM0 that the FAW says but I cant find it. Dont know what to try from here.

My raspberry pi and computer and hooked up via ethernet. I also tried to uplod my log but it wouldnt let me bacuse it has to many character I guess. I tried to connect printer in safe mode with no luck.

Additional information about your setup

OctoPrint version 1.5.3 , OctoPi version 0.18.0, printer Ender 5, firmware TH3D_Unified2, browser Chrome, operating system Window 10

Hello @zwickerj !

What happened to the logs?

octoprint (1).log (116.4 KB)

There is a log from this morning.

For it's an Ender 5, try with or without SD card in the printers SD card slot.

The ender 5 is quite a stubborn guy:

https://community.octoprint.org/search?q=Ender%205

Also, the serial.log can be handy. You have to enable it first.

Here is the Serial.log.

I tried both with and without SD and multiple USB's

serial.log (296 Bytes)

Right right! sorry!

serial (1).log (7.9 KB)

Solved,

After plug my printer into my PC and watching the device manager to see if something come up or not I realized that the PC wasn't getting anything, went through every single cable before one worked.

1 Like