Cant connect to my ender 3 v2 Printer

What is the problem?

My pi with octoprint is not detecting my printer per usb.

What did you already try to solve it?

I used ssh to connect to my pi and used dmesg. it only found this one.

Have you tried running in safe mode?


Did running in safe mode solve the problem?


Systeminfo Bundle

You can download this in (35.3 KB)
... no bundle, no support!)

Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible

Octoprint Version: 1.8.0
Octopi Version:0.18.0
Printer:Ender 3 v2
Firmware: Ender-3 V2_32bit_4.2.2_BLTouch_Marlin-2.0.1 - V1.1.1
Brower on my laptop: Firefox(other browser dont work either)
Operating system: Windows on my laptop
Raspberry Pi 3 Model B Plus Rev 1.3
I have an Pi cam installed on the Camera connector/ not usb
I get low voltage warnings on my pi
I have disabled Request low latency mode the serial port
I have installed the Pi yesterday with Octoprint/didnt work before

If you run dmesg -w, it should watch for changes. Then plug the printer in, and you should see some new output on the screen in real-time. If you see nothing, then I would guess your USB cable is not working for data transfer.

Thanks, it worked with another cable i found. I tried like 3 different ones at first. I guess its the 4th that worked uff.

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.