Can't connect to printer with android phone

What is the problem?

I downloaded the octo4a on my android phone (One plus 3T). The download was succesfully, I followed the wizard setup. Then used my computer to connect to octoprint (192.168.xx.xx:5000). There I logged in and enter the interface. The next step is to connect to the 3D printer (in my case ender 3 V2). However it can't connect giving the following error:
"No more candidates to test, and no working port/baudrate combination detected.".

Anyone any Idea to solve this problem??

What did you already try to solve it?

I tried several different usb cables. Note, I uses a hub to split the usb port of my phone, attache both a charged as well as the usb cable from the printer.
Moreover, I tried the following: " Your printer is resetting on connect and not getting ready fast enough for OctoPrint to perform a communication handshake in time . Make sure "Wait for start on connect" is checked under Settings > Serial Connection > Firmware & Protocol > Protocol Fine Tuning:"

Have you tried running in safe mode?

I don't know what is meant with safe mode, so I have no idea if I tried, I guess not..

Did running in safe mode solve the problem?

Systeminfo Bundle

You can download this in OctoPrint's System Information dialog ... no bundle, no support!)

WRITE HERE

Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible

Downloaded octo4a for android phone. The 3D printer I use is an Ender 3 V2 with firmware version V1.0.4. My laptop runs on windows and I used google chrome as browser.

In the Octo4a app's interface (not OctoPrint's), does it show the printer connected there? If it does not show there, then you will never be able to connect in OctoPrint.

Often you can't charge a phone and connect the printer at the same time, so try it without your hub to see if that makes a difference.

I tried also connecting the printer through the Octo4a app's interface. This give the same result.

Okay, this means it is the hub? I also tried connecting the USB-cable directly to the laptop for pronterface, but here it keeps showing the message Connecting..., but it gets stuck here.