Cant control Printer

What is the problem?

Havent used printer and Pi for a little bit (2 months) powered them on and printer seems to work fine. Connected to Octopi and installed required updates. It says it is connected but have no control of printer

What did you already try to solve it?

resetting printers power, resetting Pi power, unplugging usb cables, run in safe mode

Have you tried running in safe mode?


Did running in safe mode solve the problem?


Systeminfo Bundle

You can download this in OctoPrint's System Information dialog ... no bundle, no support!) (88.4 KB)

Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible

Cr6s3 running community firmware, has worked fine the whole time, just not now after sitting a couple months. can function just not through octopi

Hello @mattchew !

Have you tried with/without SD card in the printer?

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.