Can't get Noir V2 working with Raspberry pi 3b+ and octprint

What is the problem?

I can't get the noir V2 to work with octoprint on my raspberry pi 3b+

What did you already try to solve it?

I have tried different tutorials from the internet and different commands by ssh. Thereby i have reinstalled octoprint 2 times on the Pi

Have you tried running in safe mode?


Did running in safe mode solve the problem?


Additional information about your setup

OctoPrint 1.53, OctoPi 0.18,ender 3 pro, Marlin 2.0, browser, operating system, ... as much data as possible

Hello @jochemvlieg !

And where are the logs?

Sorry,forgot to attach that, here is my last start-upp log. if you need annything else let me know, it's my first time to post something on this forum :smile: :smile:
octoprint (1).log (95.3 KB)

I just saw the thread is in the wrong sub-forum. I moved it.

Sou could you please share these logs:

/var/log/webcamd.log, syslog, dmesg

Afther /var/log/webcamd.log i get this error: -bash: /var/log/webcamd.log: Permission denied
Syslog gives me this error -bash: syslog: command not found
and i got this log from dmesg dmes.log (24.3 KB)