Can't log into my printer

What is the problem?

I can't upload files to my Octoprint.

What did you already try to solve it?

I rebooted the setup and now I can't log into the printer.
Advance scanner sees my printer's pi but I can't log into it. (I have 2 and the other printer is working fine.

Have you tried running in safe mode?


Did running in safe mode solve the problem?


Systeminfo Bundle

You can download this in OctoPrint's System Information dialog... no bundle, no support, unless the reason you couldn't retrieve the bundle is your network issues


Additional information about your setup

Hardware you are trying to connect to, hardware you are trying to connect from, router, access point, used operating systems, ... as much data as possible

I have the pi hardwired to the router.
This setup has worked for years and the issue started when I was trying to upload a print file and it was telling me the Octoprint server is not running.

Hello @testfly !

For clarification:

You can't login to OctoPrint, yes?
Do you get any connection at all or do you get an error screen?

Or can't connect OctoPrint to your printer?

1 Like