Can't log into Octoprint on EZPi Pro V2

What is the problem?

I have an EZPi Pro v2 running Octoprint 1.6.1, and it has been a while since I logged into it, and now trying to log in through windows I am getting the username or password is wrong. (Note: I didn't change the default username or password from the default, and I use a password manager to verify this)

What did you already try to solve it?

Using WinSCP I can log into the file management, but when logging in through Putty I can input the user account name, but when asked for the password the Putty terminal stops accepting input

Have you tried running in safe mode?


Did running in safe mode solve the problem?


Systeminfo Bundle

You can download this in OctoPrint's System Information dialog ... no bundle, no support!)


Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible

EZPi Pro V2; Octoprint 1.6.1; Python ver. 3.7.3; Windows 10 OS on PC and Chrome browser to bring up Octoprint login page (also tried other browsers with same results)

Hello @Dogberticus !

There is no default username/password for OctoPrint. You have to choose them yourself when you setup OctoPrint.

Linux systems do not reflect the input of a password. You have to type them in blindly.

Also see this:

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.