Cant seem to process octolapses

What is the problem?

I get this message after a print has finished stating that there is a problem with processing the image in FFMPEG after the print has finished.

/usr/bin/ffmpeg: error while loading shared libraries: �)��: cannot open shared object file: No such file or directory


Before a couple days ago, the timelapses worked just fine.

What did you already try to solve it?

  • Reinstall FFMPEG

  • Restart Octoprint

  • Restart Pi

  • Check that the snapshot link works/video works and all 3 cameras are visible.

Have you tried running in safe mode?

No. I use klipper, so that'd get rid of some klipper features I use to start prints I imagine, but Ill look more deeply if someone doesnt have better, less invasive things I could explore.

Systeminfo Bundle (61.3 KB)

Additional information about your setup

Latest 1.7.2, No Octopi (manually installed 2 instances), printers (one stock CR6 and one Anycubic Chiron heavily modified and running klipper),

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.