Changed router can’t establish api key

What is the problem

I have a new BT Home router and can see octopi has an ip address which is static

What did you already try to solve it?

Tried to use the previous api key that worked on the same octopi and a different wired network

Have you tried running in safe mode?

Not tried it as I wouldn’t know how to

Did running in safe mode solve the problem?

Not tried it as I wouldn’t know how to

Systeminfo Bundle

You can download this in OctoPrint's System Information dialog ... no bundle, no support!)
I can’t access octoprint to get a bundle file


Additional information about your setup

Ender3 pro. I’m not sure what version of octopi I have but it updated recently


You don't need the api key to log into the web ui.
Just your credentials - username and password

If I try to go go Octopi.local the page won’t load and the browser can’t find the page to enter any login details.
The cura add in can see an octopi instance on the network but again can access the printer

Also if I try to use the api key that I saved when octopi was working with my previous router set up that doesn’t see to work either

what happens when you use the ip instead?

And take care that the browser does not insert a www.

The octopi still doesn't respond
Safari can't open the page
it doesnt seem to matter if I try to go via Octopi.local or the IP address that is seem by the router software and that is shown on the screen of the ender 3 pro that I have as

BTW: Have accidentally connected the Pi via Ethernet cable to the router?

Seem to have now resolved the issue.
Have gone back to a wireless rather than wiredconnection.
many thanks for all of the suggestions and support but I'm now all good and connected

Keep in mind, that the wired connection has a different IP

1 Like

MAY give a different IP. My Asus router cleverly notices that the same device is connected by WiFi and wired at the same time, and gives the two interfaces the same IP address. It has a special symbol to tell you it has done so!

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.