Chrome on macOs monterey cant find Octopi.local

What is the problem?

when i visit octopi.local my browser cant find the domain, it used to be able to but it wasnt connected to the pi (probably cause i didnt connect the pi to the printer yet cause it was printing)

What did you already try to solve it?

do research about it and i tried to find out how to find my pi's ip address but i wasnt able to find that either

Have you tried running in safe mode?

i think it was already on that

Did running in safe mode solve the problem?


Systeminfo Bundle

You can download this in OctoPrint's System Information dialog ... no bundle, no support!)


Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible

Maybe i need a better micro usb cable, i havnt bought one specialized for data transferring

thanks in advance for helping

Hi :slight_smile:

Are you able to connect the pi to a screen / tv via hdmi cable?

That way we could be sure it's booting correctly and it should also show you its ip,

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.