Compleet NOOB had it working, now it stopped


I installed OctoPrint about a year and a half ago on a Raspberry Pi 4, with a simple camera on a flex cable. I set it up once confirm a youtube how-to and it worked ever since. I regurlarly use the system and always update when updates are available. About two months ago, the cam stream stopped working. This weekend I tried to fix it, but the YT video I used to set everything up is gone and I don't understand anything about these things. I just follow a good how-to and it works. Now I am in trouble.... The system tells me, in the window on the Control Tab where the stream used to be:

Webcam stream not loaded

It might not be configured correctly or require authentication. You can change the URL of the stream under "Settings" > "Webcam & Timelapse" > "Webcam" > "Stream URL". If you don't have a webcam you can also just disable webcam support there.

Currently configured stream URL: /webcam/?action=stream

Now this is probably something simple, but I don't know where or how to start fixing it. Please help!



1 Like