Connecting Raspberry Pi 3B+ with Octopi to my Anet A8


I am very very new to working with a Raspberry Pi. I am trying to connect my Raspberry Pi 3B+ to my Anet A8 3D-printer. I followed a tutorial to set up the SD-card, which was going quite nicely.

What is the problem?
When I go to https://octopi.local, somehow no connection can be made with the printer. I powered my Raspberry by a 5V 2.4A power supply via the micro USB. The Raspberry is connected to my Anet A8 by a cable. I used this cable earlier to upgrade the firmware on my Anet to Marlin, so I know that this cable and my Anet are able to communicate with eachoter.

I think I am doing something very simple the wrong way, but I cannot figure out what..

What did you already try to solve it?
Restarted my Raspberry, restarted my Anet.

Logs (syslog, dmesg, ...)
octoprint.log (23.5 KB)

Thank you very much!

Remove the sd card from your printer and try again. Not sure if it's the problem but octoprint got an error because of non-ascii filenames on the card

Thanks <3! Your very simple solution worked like a charm!

Great :slight_smile:
If you use folders and files with "normal" (non chinese) names the card should also work again :wink:

Please mark the thread as solved