Connection to Octoprint timed out!

What is the problem?

I’m getting a connection to Octoprint timed out! Message on my touchscreen connected to my Creality Ender 3. Everything was working correctly until my wife unplugged and plugged stuff back in while doing some cable management. Octoprint on my desk computer to the pi works correctly

What did you already try to solve it?

I tried a reboot but I guess I’m unsure of what should be powered up first?

Have you tried running in safe mode? I have not.

Did running in safe mode solve the problem?

Not yet

Complete Logs

octoprint.log, serial.log or output on terminal tab at a minimum, browser error console if UI issue ... no logs, no support! Not log excerpts, complete logs.)


Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible Install is a week old and it should be using the latest software version

When you say the touchscreen connected to your Ender-3, is that a tablet? Or is that connected directly to your RPi or printer? Did you try rebooting your RPi and Printer? Or just refreshing the webpage on your "touchscreen" or tablet.

So it’s a 7” rpi touchscreen attached to a Pi that is connected to to the printer. I tried reboot no luck