Consolidated tabs not working

What is the problem?

Installed the consolidated tab plugin and while I can add the tabs they cannot be ordered by dragging and dropping.
Hard to see but they are "greyed" out when trying to move.
I have set use full width of browser as in the demo video but still they get added one under the other and I cannot set them horizontally

What did you already try to solve it?

Tried various settings in the config but none work.

Have you tried running in safe mode and if so did it solve the issue?


Complete Logs

octoprint.log, serial.log or output on terminal tab at a minimum, browser error console if UI issue ... no logs, no support! Not log excerpts, complete logs.)


Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible

1.4.2 Version 0.18.0, running on Raspberry Pi 4 Model B Rev 1.4

Did you try in the main GUI or in the setup as described here in the second video:

Got it to work, not sure why shift + click wasn't working earlier but all good now

1 Like