Control and temperature tab disappeared

What is the problem?

Hello friends.
The Control and Temperature tabs are gone.
I tried to enter this world of Octoprint. It was fine until I installed some plugins which generated a conflict. I uninstalled them all, and then came the problem.
I can't control the machine because the Control Tab buttons are gone (go left, right, elevation)
I can only connect the machine

What did you already try to solve it?

Desinstalei o programa mas ele volta com as mesmas configurações.
Tentei achar esses plugins, mas não encontro qual o certo.

Have you tried running in safe mode?


Did running in safe mode solve the problem?


Systeminfo Bundle

You can download this in OctoPrint's System Information dialog ... no bundle, no support!) (283 Bytes)


Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible



try safe mode, the addons will be deactivated.

Have fun,


1 Like

Sorry, that is not the systeminfo bundle. It's just a zipped and (almost) empty serial.log

How did you do that. Via the plugin manager or in another way?

1 Like

Thanks for helping me. If it's not bothersome, I ask: will I have to do this procedure every time, or is it just for cleaning?
Thanks hugs

Thanks for helping me.
I did this through the manager screen. But then the temperature and control buttons disappeared.
Thank you and hugs


no, to start in safe mode is helpful to identify if it is a plugon problem or nor (as far i am in the topic). If the safe mode helps and your controls are back, than you should deinstall or in your case install the plugins one after another to identify which one causes the problem.

Hope it helps ....

1 Like

Good evening, thanks for helping me.
I'm going to test it in safe mode.
Uninstalling and installing again already tried.
I also tried installing the plugins. But I did not find the Control and Temperature that appear in the first installation. Would you know the names?
Thank you, greetings

Temperature and Control tabs are built in, not plugins.

You can check the config.yaml file - we don't have the details of your system (there were several hints above to upload a systeminfo bundle...) to say where exactly this file is.

On OctoPi, it is in ~/.octoprint/config.yaml. In there you should find an appearance section. Check that the temperature and control tabs don't appear under the disabled section. They may have been disabled by the plugins you installed, but we also don't know what these plugins were to say if that is the case.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.