CR-10 Smart Pro hang during octoprint auto leveling request

What is the problem?

I recently updated my CR-10 Smart Pro firmware to the latest version "CR-10 Smart Pro20220816SW1.0.14HWCR-FDM-V2.5.S1_100". Since then, when I'm launching a print, the auto leveling phase starts and stops a few seconds later, making the printer completely unresponsive and so disconnected from OctoPrint. I can only power off and power on the printer to get it back.

What did you already try to solve it?

I tried to restart the printer and octoprint

Have you tried running in safe mode?


Did running in safe mode solve the problem?

Didn't tested it, do you think it could solve the issue?

Systeminfo Bundle (171.2 KB)

Additional information about your setup

  • Octoprint Version 106.0.5249.91 (Official Build) (64-bit)
  • Raspberry Pi 4
  • Google Chrome Version 106.0.5249.91 (Official Build) (64-bit)
  • Linux Arch

Based on the description of the issue, isn't the problem definitely in the new version of the firmware you've installed? I can't see how it's something OctoPrint impacts.

Perhaps you should try and roll back to a previous (known working) version or report the issue to whoever provided the firmware you've installed?

Strange, I don't encounter the issue anymore :confused:

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.