CR-10S Pro won't read SD Card


#1

SOLVED I think, I shortened the file name to try (been using default name from cura) and now it read the file! so it must need short names.. will test some more.

I know this is not an octoprint issue but I need some help please. I am new to 3d printing. I have a new CR-10S Pro. I purchased it from amazon and after a day or two the sd card reader would not read cards. I tried 3 cards I had lying around.. reformatted in windows, used sd card formatter etc.. no luck, ordered 2 new sd cards from amazon, tried those.. same thing, would not read them on the printer. So figured the reader was bad and exchanged the printer for another. Received the new one today from amazon, sd card reader worked fine for a few prints tonight.. so after I got it all setup and printing nice I decided to get it connected to octoprint (had it setup with first cr-10s pro). After connecting it to octoprint it stopped reading sd cards again. I am sure it has nothing to do with octoprint but anyone have any ideas? I don't believe two printers have bad sd card slots in them.

thanks for any help!


#2

If it were me, I'd turn off SD card support in OctoPrint and call it a day.