CR10 v3 Communication Error

What is the problem?

When trying to connect to the printer (CR10v3) i am getting this error:
There was a communication error while talking to your printer. Please consult the terminal output and octoprint.log for details. Error: Printer keeps requesting line 1 again and again, communication stuck

What did you already try to solve it?

Reinstalling OctoPi 0.18 several times.
New firmware on the printer
Tried different USB cables - with and without +5v
Changed baudrate and serial port

Have you tried running in safe mode?

I am not sure how to do that...

Did running in safe mode solve the problem?


Systeminfo Bundle

browser.user_agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/92.0.4515.159 Safari/537.36 connectivity.connection_check: connectivity.connection_ok: true connectivity.enabled: true true connectivity.resolution_check: connectivity.resolution_ok: true env.hardware.cores: 4 env.hardware.freq: 1500 env.hardware.ram: 1903988736 env.os.bits: 32 linux env.os.platform: linux env.plugins.pi_support.model: Raspberry Pi 4 Model B Rev 1.4 env.plugins.pi_support.octopi_version: 0.18.0 env.plugins.pi_support.throttle_state: 0x0 env.python.pip: 20.3.3 env.python.version: 3.7.3 env.python.virtualenv: true octoprint.safe_mode: false octoprint.version: 1.5.2


Additional information about your setup

OctoPrint version: 1.5.2 OctoPi version: 0.18.0 Printer: CR10 v3 Firmware: Marlin 2.0.9 Browser: Google Chrome browser Operating system: Win10/11Pro 64bit


Did you build the firmware yourself or is it the stock firmware?

Sorry for my late answer...
No i did not, it is a clean one downloadet from Creality.