CR10S PRO Z axis only goes up before printing

What is the problem?
When I want to print any part the printer starts to do the automatic leveling but after doing the X / Y Home it starts doing the Z Home and the Z axis just goes up and does not stop going up instead of going down as it does Normally, if I do not connect it to Octoprint and if I do not turn off the printer manually, the Z axis goes off the rails. Could you please tell me if I am the only one to whom this happens?

I leave the snippet of text that I see in the "terminal" of octoprint if you see any error there.

thank you!!
What did you already try to solve it?

Logs (octoprint.log, serial.log or output on terminal tab, browser error console ...)
Octoprint Terminal log :

Recv:  ==T:200.00 /200.00 ==B:60.10 /60.00 @:54 B@:127
Changing monitoring state from "Operational" to "Starting"
Send: N0 M110 N0*125
Recv: ok
Changing monitoring state from "Starting" to "Printing"
Send: N1 M140 S50*81
Recv: ok
[...]
Recv: ok ==T:200.00 /200.00 ==B:60.16 /50.00 @:54 B@:127
Send: N3 M190 S50*94
Recv: ok
Send: N4 M104 S200*99
Recv: ok
[...]
Recv: ok ==T:200.00 /200.00 ==B:60.16 /50.00 @:54 B@:127
Send: N6 M109 S200*108
Recv:  ==T:200.00 /200.00 ==B:60.19 /50.00 @:54 B@:127 W:?
Recv: ok
Send: N7 M82*30
Recv: ok
Send: N8 M201 X500.00 Y500.00 Z100.00 E5000.00*2
Recv: ok
Send: N9 M203 X500.00 Y500.00 Z10.00 E50.00*49
Recv: ok
Send: N10 M204 P500.00 R1000.00 T500.00*77
Recv: Setting Print Acceleration: 500.00
Recv: Setting Retract Acceleration: 1000.00
Recv: Setting Travel Acceleration: 500.00
Recv: ok
Send: N11 M205 X8.00 Y8.00 Z0.40 E5.00*11
Recv: ok
Send: N12 M220 S100*82
Recv: ok
Send: N13 M221 S100*82
Recv: ok
Send: N14 G28*38
Recv:  ==T:200.28 /200.00 ==B:60.43 /50.00 @:49 B@:127
Recv: echo:busy: processing
Printer seems to support the busy protocol, will adjust timeouts and set busy interval accordingly

The command "Recv: echo:busy: processing" is because I have to turn off the printer y that moment

Additional information about your setup (OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ...)
OctoPrint version : OctoPrint 1.3.11 running on OctoPi 0.16.0
Printer : CR10S PRO