Creality 2x temperature reporting fix Install problem

Im currently trying to install Creality 2x temperature reporting fix but i always get this mesage :
ERROR: Invalid requirement: 'pip install ""'Hint: It looks like a path. File 'pip install ""' does not exist.Fehler!Could not parse output from pip, see plugin_pluginmanager_console.log for generated output

I tried installing with the URL link and the search in the pluginmanager.

Install it via the plugin manager in the settings menu of the OctoPrint webinterface :slight_smile:

I did
I also tried installing it from my computer some minutes ago but still wont work

Then please upload a systeminfo bundle :slight_smile:

octoprint.log (120.8 KB)
plugin_pluginmanager_console.log (8.4 KB)
plugin_softwareupdate_console.log (13.0 KB)
serial.log (148 Bytes)

That's odd, pip is being called with --process-dependecy-links which hasn't been supported since 19 from what I can find on google. It's also specifying the install command twice, which is causing more of the error messages.

I´ll just reinstall Octopi mabye this will work...

Dependency links can be checked/unchecked in OctoPrint's plugin manager settings - the little wrench in the top right of the plugin manager window. But yeah, last I remember pip dropped support for that quite a while ago.