CTC Bizer / Dual v 7.7 Sailfish printing issues

Printer: CTC Bizer (2560 chip)
Slicer: Cura (latest Version)
Error occured straight AFTER flashing

sailfish7.7

FW.
Everything worked well on stock 7.4 FW
Printing from SD Card with Cura Gcode converted to .x3g works flawless.

What is the problem?

When I click on Print:

  1. extruder / bed is NOT heating
  2. steppers are making a sound (like when printing)
  3. printhead stays in the home corner
  4. printhead is moving very very slow, less than 1mm / s

At some point this problem dissappeared and magically appeared again. ( I didnt really change any thing)

What did you already try to solve it?
I tried to make sure all GPX and ocotPrint settings are correct.
I upgraded my Ocotprint and Plugisn to the latest version.
Tried different Start gcodes and veriefied they are working (sd card print works fine.)

I'm not really sure which Info I need to provide. I will provide everything you need, just tell me :slight_smile:

  • OctoPrint 1.4.0 auf OctoPi 0.12.0
    GPX Plugin : 2.6.2

Update:
I only use the right extruder. Yes GPX is installed, maybe I do not have the right settings. In Cura and Octoprint I selected Replicator 1.

The homing on the printer itself works also when print from sd card.

I will try to attach my GPX / Octoprint settings as well.

In octoprint I'm not able to control my printhead not via the buttons nor via the Terminal G Codes. Sometimes it starts making some noise but its not moving correctly / at all.

;{material_bed_temperature_layer_0} = Temperatur der Druckplatte für die erste Schicht

;Erzeugt am: {day} {date} {time} = Infoanzeige von Datum im Gcode an dem der Gcode erzeugt wurde

;{material_print_temperature_layer_0} = Drucktemperatur für erste Schicht (Materialtemp.)

;Material-Flow: {material_flow}% = Info über den gewählten Material-Flow

(**** start.gcode for The Replicator, dual head ****)

M103 (disable RPM)

M73 P0 (enable build progress)

G21 (set units to mm)

G90 (set positioning to absolute)

M140 S{material_bed_temperature_layer_0} (set HBP temperature)

M104 S{material_print_temperature_layer_0} T0 (set right extruder temperature)

(**** begin homing ****)

G162 X Y F2500 (home XY axes maximum)

G161 Z F1100 (home Z axis minimum)

G92 Z-5 (set Z to -5)

G1 Z0.0 (move Z to "0")

G161 Z F100 (home Z axis minimum)

M132 X Y Z A B (Recall stored home offsets for XYZAB axis)

(**** end homing ****)

G1 X-110.5 Y-74 Z150 F3300.0 (move to waiting position)

G130 X20 Y20 Z20 A20 B20 (Lower stepper Vrefs while heating)

(* M18 ( Disable stepper motors to allow user to move head before printing starts ) *)

M6 T0 (wait for toolhead, and HBP to reach temperature)

G130 X127 Y127 Z40 A127 B127 (Set Stepper motor Vref to defaults)

M108 R5.0 T0 (Set Extruder Speed)

G0 X-110.5 Y-74 (Position Nozzle)

G0 Z0.6 (Position Height)

M101 (Start Extruder)

G4 P2000 (Create Anchor)

(**** end of start.gcode for The Replicator, dual head ****)
M73 P100 ( End build progress )
G0 Z150 ( Send Z axis to bottom of machine )
M18 ( Disable steppers )
M109 S0 T0 ( Cool down the build platform )
M104 S0 T0 ( Cool down the Right Extruder )
M104 S0 T1 ( Cool down the Left Extruder )
G162 X Y F2500 ( Home XY endstops )
M18 ( Disable stepper motors )
M70 P5 ( We <3 Making Things!)
M72 P1 ( Play Ta-Da song )

Logs:

plugin_GPX.log (60.8 KB) octoprint.log (13.9 KB)

Can we see your start and end code for cura? Sometimes the problems in there. Also home paramerers on printer. Do you use one or the other extruder only and then switch? What did you define the printer as in octoprint? Make sure there gpx plugin is installed.

@dtwolfen

Hey thanks fort your reply. Im kind of frustrated. Ive noticed some more Problems. Its NOT Cura, Not the gcode nor the printer, because sd card printing works still fine.

Check the original post, I added some Info there