CTC Dual printer with Octopi RPI 3

What is the problem?
USB Connection from RPI to CTC Dual. It wont connect anymore

What did you already try to solve it?
I changed to a new RPI 3 changed PSU for RPI3 to 3A, Updated SW changed to 3 premium usb cords.

Logs (octoprint.log, serial.log or output on terminal tab, browser error console ...)
Changing monitoring state from "Detecting serial port" to "Error: Failed to autodetect serial port, please set it manually."
Failed to autodetect serial port, please set it manually.
Changing monitoring state from "Offline" to "Detecting serial port"
Serial port list: ['/dev/ttyACM0']
Connecting to: /dev/ttyACM0
Changing monitoring state from "Detecting serial port" to "Opening serial port"
Connected to: Serial<id=0x6cef0250, open=True>(port='/dev/ttyACM0', baudrate=115200, bytesize=8, parity='N', stopbits=1, timeout=10.0, xonxoff=False, rtscts=False, dsrdtr=False), starting monitor
Starting baud rate detection
Changing monitoring state from "Opening serial port" to "Detecting baudrate"
Trying baudrate: 115200
Send: N0 M110 N0125
Baudrate test retry: 4
Send: N0 M110 N0
125
Baudrate test retry: 3
Send: N0 M110 N0125
Baudrate test retry: 2
Send: N0 M110 N0
125
Baudrate test retry: 1
Send: N0 M110 N0125
Baudrate test retry: 0
Send: N0 M110 N0
125
Trying baudrate: 250000
Send: N0 M110 N0125
Baudrate test retry: 4
Send: N0 M110 N0
125
Baudrate test retry: 3
Send: N0 M110 N0125
Baudrate test retry: 2
Send: N0 M110 N0
125
Baudrate test retry: 1
Send: N0 M110 N0125
Baudrate test retry: 0
Send: N0 M110 N0
125
Trying baudrate: 230400
Send: N0 M110 N0*125
Additional information about your setup (OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ...)
Octoprint V: 1.13
Octopi V: 0.16
CTC_Dual firmware stock original no mods.

Can be closed as solved my stupidity. I disabled by mistake a GPX plugin.

Just mark your last post as solution....