Downloading octopi 18

What is the problem

having issues downloading version 18 that will let me in to the correct file after unzipping . it says " couldnt mount file the disk image file is corrupted

Where are you downloading from? There's a couple different locations it is, Github releases or the page. When you say 'It says this', please say what you are using, we can't really help if we are talking about completely different software

im downloading off

ok so im really to new at this . i figured out what i was doing wrong. ty guys for everything youve helped with

1 Like

May I ask what you were doing wrong?
Just in case another user got the same problem :slight_smile:

i was trying to go into the program to recode for my wan settings before i flashed the program to a sd card

but still having issues with getting it to connect to my home router. cant find the octopi.local to get it to work. router doesnt show it as an user either.

this is what octopi does when i try to do a https://octopi.local

Try http://octopi.local

1 Like

Have you edited the octopi-wpa-supplicant.txt file to add you wifi network SSID and password? This is required before Octopi can talk to your wifi. Also be sure to uncomment the lines in the WPA/WPA2 section by removing the # marks.

Details on setup found at in the Setup section.

Ewald_Ikemann i tried that with same results. Thank You

egar, yes ive done those steps . even added in the scan_ssid=1, still no luck ... im begining to wonder if i dont have a bad RPi ... my router will not pick it up at all

If you have the chance to connect a HDMI TV/monitor to your Pi, you should see the startup sequence on the screen. If WiFi works, you should get the IP address of the Pi. You then connect with that.

when i connect to a tv with HDMI i have a black screen

Then it seems that the Pi is not booting at all.

You may reflash the SD card and try again on the TV without setting up the WiFi to see if the Pi really works.

BTW: What Pi model are you using?

1 Like

Thank You RPi 4B 2GB

So when you boot the Pi, there is a LED called ACT. Does that blink in a certain pattern?

only red led lights solid, no green(act) led

I am willing to bet you did not flash your SD card correctly so it is not booting. What program did you use to burn the image to the Micro SD card?

1 Like

I used Etcher.
Ordered a new pi that came in today . Used the same steps and it is connecting to the network at 2.4 GHz, but when I try too add plugins it says that the octopi is not connected to the internet. I've exported files to the pi and they are printing.
any ideals on how to get it to connect to internet