Elegoo Neptune 3 Pro had connection issues, 5V pin fix worked

HEADS UP! I was going to post this on the Get Help board, but I found a solution that worked so I won't clog up that subforum. I'm posting this anyway to help out other Neptune 3 Pro users having this issue.

What was the problem?

My Neptune 3 Pro was having trouble connecting to both my computer and my phone via OctoApp; either my phone connected but not my computer, my computer could connect but not my phone, or neither would connect.

What did you already try to solve it?

I tried the tape on the 5V pin fix and that seemed to fix it. My connection has been stable ever since.

Have you tried running in safe mode?

Not yet, didn't need to.

Did running in safe mode solve the problem?


Systeminfo Bundle

You can download this in OctoPrint's System Information dialog ... no bundle, no support!)

octoprint-systeminfo-20240225172817.zip (1.2 MB)

Additional information about your setup

Running OctoPrint v1.9.3, OctoPi build 2023.07.18.111854 with "webcamd", based on OctoPi 1.0.0, running on Raspberry Pi 4 Model B Rev 1.5, Elegoo Neptune 3 Pro

1 Like