Ender 3 Max inconsistent failures with Printing

What is the problem?

The problem I am having is a 112 shut down for some reason and can not figure out why. I thought it was a thermal shut down of the hit end, replaced the entire unit with a new one and did the same thing on the next print. Removed the board 4.2.7 and checked all screws and connections and printed two prints and failed again. Sometimes its 2-3rd layer sometimes it 24hr in. Sometimes it works fine.

I have the logs from the last print where it failed and was wondering if someone can look at them and tell if its physical failure or software etc.
octoprint.log (400.4 KB)

What did you already try to solve it?

Replaced hot end, checked connections, done all the physical stuff I can do to the printer.

Have you tried running in safe mode?

No

Did running in safe mode solve the problem?

Have not Tried

Systeminfo Bundle

octoprint.log (400.6 KB)

WRITE HERE

Additional information about your setup

octoprint 1.8.4, Ender 3 Max, TH3D firmware, 4.2.7 board, Mac OS 12.6 Mac M1

Thanks for all the review and help Its appreciated
Keith

Please do so.

Actually, there these in log two times:

| Recv: Error:Thermal Malfunction, system stopped! Heater_ID: E0
2022-10-17 11:47:46,592 - octoprint.util.comm - INFO - Changing monitoring state from "Printing" to "Error"
2022-10-17 11:47:46,607 - octoprint.util.comm - INFO - Force-sending M112 to the printer

Check your printer for proper heating (extruder and bed) and thermo sensors. Check for loose contacts and/or plugs.

Also please avoid to power cycle the Pi. Sooner or later it will lead a corrupted file system on the Pi's SD card.

Thanks for the response. E0 which heater is that. IS that the bed, I thought E1 is hot end. Funny thing is it used to say Thermal runaway Heater E1 etc. now it just shows 112 shut down that's why I could not figure out what was the cause and was thinking it was something else because it usually reports the thermal event

I did not realize on the Pi. I have them shut down when the printer is off, they are powered off the printer. I may reload the card and rewire to keep them on.
Thanks
Keith

Sorry, but yes. E0 is the extruder - or should be. No one knows what sometimes is changed in the firmware.

It may be something with a lose cable or contact, because just before the error message of the printer, the temperatures are ok:

| Recv:  T:240.00 /240.00 B:70.00 /70.00 @:70 B@:42
| Recv: Error:Thermal Malfunction, system stopped! Heater_ID: E0

ok I will disassemble it and check each pin and wire again. I see that too now that I found the error lines and reading more and more of the code. Thanks for the help

so I took the covers off the hot end and the main board and check all connections tightened up the pins and made sure the screws and everything was tight and good. Started another print and same thing it shut down 5 min into it. that was in safe mode with octoprint so that kind of rules out plug in issues with the software in my book. I am leaning toward firmware and or board. Going to refresh and see what it does.

1 Like

I loaded new firmware after replacing the screen with a V2 screen and its printed 5 things with no issues so must have been firmware related. thanks

1 Like