Ender 3 V2 Connect problems

What is the problem?

Cannot connect to printer. State: Offline after error
No more candidates to test, and no working port/baudrate combination detected.

What did you already try to solve it?

I looked to online forums. I am VERY new to octopi and 3d printing

Have you tried running in safe mode?

I have not because i do no even now how to access safe mode

Did running in safe mode solve the problem?


Systeminfo Bundle

You can download this in OctoPrint's System Information dialog ... no bundle, no support!)

Changing monitoring state from "Offline" to "Detecting serial connection"
Performing autodetection with 0 port/baudrate candidates: 
Changing monitoring state from "Detecting serial connection" to "Error"
Changing monitoring state from "Error" to "Offline after error"

Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible

Again, very new to all of this. I updated my Ender 3 V2 to the latest update listed on their site. I get camera access but that is it.

hey :slight_smile:

It could be that the cable you're using doesn't have data lines and is just for charging / powering devices only.
If you got other cables try those out. :octopus:

I will try that out and let you know. Thanks.

Did you solve the problem?

Hello @Martijn !

Have you tried the recommendation that PrintedWeezl made in his post?

Hello @Ewald_Ikemann

Thanks for the reply

I think it's the cable, i'm gonna try a other cable i found yesterday. When i connect the rapberry pi to my computer with that cable, my computer detects it. With the other cables it didn't.

1 Like