Ender-3 V2 Neo setup, "no printer profile selected" - help?

What is the problem?

Need config settings for Creality Ender-3 V2 Neo. I'm using the Ender-3 "generic?" settings, and am able to connect to the printer. I'm able to head the bed & hot-end, but when I try to print it returns an error "no printer profile selected." But in settings, the profile I set up for my printer is there, and appears selected - unless there is more than 1 place to make the selection?
As I mentioned, I'm able to heat the bed & hot-end, though the hot-end's default is 180deg instead of 200deg, so I have to manually up-it 20deg.
There are no other controls, that I can find, to auto-home, move, prepare, etc.

What did you already try to solve it?

Reviewed multiple posts on best settings for Ender-3, but have been unable to find specifics on Ender-3 V2 Neo.

Have you tried running in safe mode?

yes - printing started. I only did this a moment ago, so at this point I'm assuming it will complete.

Did running in safe mode solve the problem?

sort of - still running the 1st print in safe mode.

Systeminfo Bundle

You can download this in OctoPrint's System Information dialog ... no bundle, no support!)

browser.user_agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:109.0) Gecko/20100101 Firefox/109.0
connectivity.connection_ok: True
connectivity.enabled: True
connectivity.online: True
connectivity.resolution_check: octoprint.org
connectivity.resolution_ok: True
env.hardware.cores: 4
env.hardware.freq: 1200.0
env.hardware.ram: 914006016
env.os.bits: 32
env.os.id: linux
env.os.platform: linux
env.plugins.pi_support.model: Raspberry Pi 3 Model B Rev 1.2
env.plugins.pi_support.octopi_version: 0.18.0
env.plugins.pi_support.octopiuptodate_build: 0.18.0-1.8.6-20221018093204
env.plugins.pi_support.throttle_check_enabled: True
env.plugins.pi_support.throttle_check_functional: True
env.plugins.pi_support.throttle_state: 0x0
env.python.pip: 20.3.3
env.python.version: 3.7.3
env.python.virtualenv: True
octoprint.last_safe_mode.date: 2023-02-21T13:42:58Z
octoprint.last_safe_mode.reason: settings
octoprint.safe_mode: True
octoprint.version: 1.8.6
printer.firmware: Marlin V1.1.6 (Sep 13 2022 15:13:53)
systeminfo.generated: 2023-02-21T13:49:37Z
systeminfo.generator: zipapi

Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible

Octoprint: Version 1.8.6
Octopi: Version 0.18.0, running on Raspberry Pi 3 Model B Rev 1.2
Running on a RasberryPi 3

Hello @cpchambers !

Have you set up a printer profile in OctoPrint?

Can you please post the systeminfo bundle in your next post?

attaching systeminfo bundle here. Sorry, I didn't see the upload icon in initial post, so I just pasted the contents of the systeminfo.txt.
Note that this one was taken while in safe mode. If necessary I'll take another in normal mode after the current print completes.

octoprint-systeminfo-20230221084937.zip (278.3 KB)

You use Octolapse. Have you created a profile for Octolapse too?

I guess I'm using Octolapse? I don't have a web cam, yet, but will shortly. I'll poke around to see if I can disable (uninstall?) Octolapse until I have the camera to attach.


It's back running in normal mode, with Octolapse plug-in disabled, and appears to be printing without issue. Well, without my noob issues of the filament not adhering to the plate because I messed up leveling or something else, but my issue with Octoprint appears to be resolved. Hopefully I won't run into problems when I connect the webcam and re-enable Octolapse.
thanks for your help!

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.