Ender 3 V2 not found on Octo4a setup

What is the problem?

I have a Octo4a setup for my Ender 3 V2. First i had the problem that the program would not install on the smartphone. I fixed that by using an modified version of Octo4a from an other user (its not official and not the newest OctoPrint Version, 1.8.1)
The server is working now but i have no connection to the printer. On the app it only says "Printer not connected - Connect your printer using OTG cable" On the webinterface it says "No more candidates to test, and no working port/baudrate combination detected." Printer has an old 0.0.9 firmware. I want to update it but im waiting for my BLT to arrive.

What did you already try to solve it?

I tried using a different cable and i hooked up the cable im using now to my pc to test if it transfers data. It does.

Have you tried running in safe mode?

I have tried it.

Did running in safe mode solve the problem?

No, it changed nothing.

I dont know if its the USB port in my printer that is broken but i never used it.

Thanks for your time and sorry for my bad grammar!

so i fixed it. i just connected the printer first with the smpartphone and then with the power cable. now its connected and working but i still need to update the firmware wich i will do when my BLT arrives!

1 Like