Ender 5+ bed not moving while printing

As stated in the title, the bed won't move down during the printing process. It keeps trying to print the next layer, but the bed won't move to accommodate that. Print directly to OctoPrint from Cura. I also don't see how to adjust z-offset to fine tune during the first layer.


What did you already try to solve it?

I tried moving the bed manually via the Touch screen to adjust z-offset

Have you tried running in safe mode?


Did running in safe mode solve the problem?


Systeminfo Bundle

browser.user_agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:98.0) Gecko/20100101 Firefox/98.0
connectivity.connection_ok: True
connectivity.enabled: True
connectivity.online: True
connectivity.resolution_check: octoprint.org
connectivity.resolution_ok: True
env.hardware.cores: 4
env.hardware.freq: 1400.0
env.hardware.ram: 914006016
env.os.bits: 32
env.os.id: linux
env.os.platform: linux
env.plugins.pi_support.model: Raspberry Pi 3 Model B Plus Rev 1.3
env.plugins.pi_support.octopi_version: 0.18.0
env.plugins.pi_support.octopiuptodate_build: 0.18.0-1.7.3-20220323100241
env.plugins.pi_support.throttle_state: 0x0
env.python.pip: 20.3.3
env.python.version: 3.7.3
env.python.virtualenv: True
octoprint.safe_mode: False
octoprint.version: 1.7.3
systeminfo.generator: zipapi


Additional information about your setup

2022-04-05 02:27:16,544 - octoprint.environment - INFO - Detected environment is Python 3.7.3 under Linux (linux). Details:
| hardware:
| cores: 4
| freq: 1400.0
| ram: 914006016
| os:
| bits: 32
| id: linux
| platform: linux
| plugins:
| pi_support:
| model: Raspberry Pi 3 Model B Plus Rev 1.3
| octopi_version: 0.18.0
| octopiuptodate_build: 0.18.0-1.7.3-20220323100241
| throttle_state: '0x0'
| python:
| pip: 20.3.3
| version: 3.7.3
| virtualenv: /home/pi/oprint


Hello @Justin_Drew !

I assume your problems are related to each other.

First, please share the systeminfo bundle. Hint:

Before that, please enable the serial.log.

Also please tell us about the printer you use.

And please try the safe mode.

You may try this too: Pull the USB plug from the printer. What happens to the display of the printer?

octoprint-systeminfo-20220405213005.zip (1.2 MB)
Attached is the System bundle.
Safe mode doesn't allow me to print from Cura
Whether the USB cable is plugged in or not, the display on the printer is unchanged. It shows the standard home screen from factory. I'm using the Kersey Fabrications 1.71.0 KF PIDTEMP firmware

@fieldOfView : is that so?

Actually, none of the 3rd party plugins you installed have a connection to Cura.

But there is this:

2022-04-05 21:25:01,079 - octoprint.plugins.pi_support - WARNING - This Raspberry Pi is reporting problems that might lead to bad performance or errors caused by overheating or insufficient power.
!!! UNDERVOLTAGE REPORTED !!! Make sure that the power supply and power cable are capable of supplying enough voltage and current to your Pi.

That is the firmware, but what printer?

As far as I am aware, the Cura OctoPrint Connection plugin should work just fine with OctoPrint in safe mode.


Creality Ender 5+ (from the topic title).

1 Like

Upps, as always, I focused too fast to the posts

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.