Error during startup

What is the problem?

I get this error:
Looks like something went wrong during startup, the server is gone again. You should check octoprint.log

What did you already try to solve it?

Rebooting the printer, trying to access the webserver

Have you tried running in safe mode?

I don't have option for safe mode.

Systeminfo Bundle

You can download this in OctoPrint's System Information dialog ... no bundle, no support!)
Can't access.

Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible

Printer: Leapfrog Bolt Pro
Software version 1.3.2
Firmware version 3.0

syslog.log (52.6 KB)
octoprint.log (6.0 KB)

It has a custom screen, I can't access files or run safe mode. SSH connection not working.

Hello @Mate_Bokodi !

This version is ancient.

It also seems to be a very modified version of OctoPrint.

On what system is this running?

It's the factory default version of the Leapfrog Bolt Pro 3D printer. Runs on a raspberry pi 3

Since this is not stock OctoPrint, you should speak to the manufacturer providing the software. We can't support modified forks here as we don't know anything about the software.

Thank you for your replies.
We downloaded the stock OctoPrint and put in on the SD card. Now it works with the stock version.

2 Likes