Error first time connecting

Fresh install, have psu control, psu control tp-link, filament sensor simplified

What did you already try to solve it?

changed usb cables, installed ferrite Bead on cable, tried two different usb ports

Have you tried running in safe mode?

yes, fails first connect

Did running in safe mode solve the problem?


Systeminfo Bundle

You can download this in OctoPrint's System Information dialog ... no bundle, no support!) (46.2 KB)
terminal.log (1.7 KB)

Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible

included part of terminal window. Using chrome on windows 11, Pi imager loaded the latest stable. Running on a Pi4. Printer running Jyers - bugfix-JyersUI 2.0.1

Don't understand, I was running fine till I moved the pi to my desk to change the camera ribbon. The micro sd got dislodged and burned up, so doing new install. First time thru, had problems so ordered a tp-link smart plug to use instead of my relay off of a gpio pin and doing a fresh install with pi imager, the first time it tries to connect it gets a mismatch error, if I try to connect again, it does connect. Frustrating because when loading the original, once working correctly, it worked fine for almost a year.

Edit: If I remove my 5v blocker ( USB Power Blocker – Power BLough-R) which leaves the screen up, it connects ok. I think this is because the 5v keeps the card up? Is there a serial setting that will slow it down enough to not error?

This WAS a setting:
User avatar

level 1


·9 mo. ago


I had the same problem. Found this in the jyers wiki and everything is working fine after changing my settings.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.