Error message in Octoprint

What is the problem?

I have just installed a Raspberry Pi to use with my Ender 3 printer. Set it up fine and to my amazement printed off my first job through Octopi. Great !!! I did however get a message half way through the print, that the connection had been lost, although it didn't effect the print at all.

However I've come to print my next job and I'm getting an error message "No more candidates to test, and no working port/baudrate combination detected."

Anyone out there got any idea what that means and why, and more importantly, how do i get printing again

What did you already try to solve it?

Have not tried anything yet as i am very new to 3d printing and on got my Raspberry
pi this morning. so have no idea what I'm doing yet.

Have you tried running in safe mode?


Did running in safe mode solve the problem?


Systeminfo Bundle

You can download this in OctoPrint's System Information dialog ... no bundle, no support!)


Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible


Hiho :octopus:

You get that message when the pi is not able to connect to the printer.

First of all is the printer turned on?

If yes, let's check if the pi is able to "see" the printer at all:

Log into your pi via ssh then disconnect your printer, connect it again, enter dmesg | tail -n 20 and post the output here.

If you need help with ssh connection, follow this guide

username: pi
password: raspberry

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.