Extremly slow upload to Octoprint

What is the problem?

Today start with some work in PrusaSlicer and send the model to Octoprint. Octoprint is on Raspberry Pi 3B+ with SanDisk Extreme 64Gb, the file was 3Mb small and the upload was taken over 30 minutes. Usually was take upload from PrusaSlicer to Octoprint in less than 1 minute, with the same internet connection. The same thing is when I upload from Computer to Octoprint with the Upload button.

And when OctoPi start/reboot is always Error: Error Loading Unfinished Renderings
Status: error. Error: INTERNAL SERVER ERROR

What did you already try to solve

I suspect an SD card,...

I Want to format the SD Card which is Octoprint on, but I don't want to lose all my settings for my 2 printers on Octoprint.

What is the best way to solve this?

Have you tried running in safe mode?

I tried running in safe mode.

Did running in safe mode solve the problem?


Octoprint log

octoprint (1).log (2.7 MB)

Additional information about your setup

OctoPrint version is 1.6.1
OctoPi is V17
Update to Python 3,
printers: Ender 5 and Prusa i3 MK3S+,
firmware: Marlin,
operating system: WINDOWS,

Recent OctoPrint version is 1.6.1
OctoPi is V17

You deleted the section that asked for logs. Please share them.

I Want to format the SD Card which is Octoprint on, but I don't want to lose all my settings for my 2 printers on Octoprint.

How is best way to do that?

Please for help

You can do a backup of all important things:

OctoPrint Settings -> Backup Restore

So, if I create backup, format SD card and flash again Octoprint on formated SD Card i will must set all from start again or can just restore Backup?

I have 2 printers on one Octoprint

Thank you

When you made an new OctoPi installation, during the setup process, you will be asked for a backup to install.
I don't know how it works wit multiple instances...

You would have to take a backup of each instance of OctoPrint. You can only have 1 printer per OctoPrint server, you have multiple servers so need a back of each one.

I will edit tomorrow and announce the result. Thank you

1 Like


I did it today clone my SD Card to computer -> format SD Card -> Flash on this formated SD Card Image witch I create before format. All works and I get to my profile on Octoprint.
So, I try to upload from PrusaSlicer to Octoprind and is Upload still extremely slow: 3,6Mb file uploaded 15min.

SD Card is SanDisk 64Gb Extreme

I often get this error:

Settings Load Error
Octolapse was unable to load the current settings. Status: error. Error:

What else could I do to fix this problem? Any Suggestion?

I am certainly no expert here, but I recently had issues with my installation, where it would fail to initialize fully and connect to the printer after a server update. I have automatic backups enabled, and I try download a backup to my HD anytime I make changes. Knowing I had a recent backup, I formatted my Octoprint SD card, downloaded the patest octopi image, and set my Wi-Fi info, and booted as a fresh install. I was not able to restore directly during the installation because my backup was from a newer version. I continued the setup, and upgraded to the latest version. Then I restored to my recent backup, and all my plugins, settings, and uploaded gcode files were restored, and my server operated normally. I would recommend that you use the built in backup function, choosing to include uploads or not.

Thank you. I will try,... I waiting for new SD Card :slight_smile:

Hello All. I Solve the problem :slight_smile:


  1. Create clone old SDcard (In my case SanDisk Extreme) - read with Win32DiskImager
  2. Clone old SD Card - Write with Win32DiskImage on NEW SDcard (In my case SanDisk Extreme PRO) and now working really good :slight_smile: