Extrusion stopped during printing. Option?

What is the problem?

During printing, it appears the extrusion stopped for some reason. The octopi directed the printer to complete the printing but then without the last 10% being really printed.

What did you already try to solve it?

Is it possible to deliver last bit of the Goode to complete the print?

Have you tried running in safe mode?

The print is still on the printer

Did running in safe mode solve the problem?


Complete Logs

octoprint.log, serial.log or output on terminal tab at a minimum, browser error console if UI issue ... no logs, no support! Not log excerpts, complete logs.)


Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible

Working with Raspberry 3 , with octopi software. The firmware is the original with Ender3

Hello @Dinesh !

Sounds like a clogged hotend

While it is possible to edit a gcode file to remove the first 90%. It is not a straight forward task and more often than not it is unsuccessful.

First you will have to clear the clog if there is one and you have to do this without disturbing the nozzle position in X, Y, and Z because it is probably going to be impossible to reestablish the zero references with a partial print in the way. Next you have to determine exactly where in the gcode file the extruder stopped. With sub mm layer heights, measurements must be very precise. Assuming you are successful at editing the gcode file, the partial print has been cooling during this process so there may be an issue getting the last 10% to stick to the first 90%.

I tried to do this a few times and decided that the time used was better spent correcting the problem that caused the print to fail and then starting the print over again.