Extuder doesn't move from OctoPrint

What is the problem?

Just updated to OctoPrint 1.6.1 on the RPi connected to my Ender 3. I was trying to check my esteps
because I had a lot of clicking while trying to print. I disconnected the bowden tube, went to the control tab, and selected extrude 100mm and the stepper motor didn't move at all.

What did you already try to solve it?

I tried restarting OctoPrint and the printer. I started another print, and the extruder started pushing filament.

Have you tried running in safe mode?

Running in safe mode had the same results.

octoprint-systeminfo-20210511091147.zip (40.0 KB)

Additional information about your setup

OctoPrint 1.6.1, OctoPi 0.18.0, Ender 3, Marlin 1.0.1, Chrome Version 90.0.4430.93 (Official Build) (64-bit), Windows 7 Ultimate 6.1.7601 Service Pack 1 Build 7601

!!! UNDERVOLTAGE REPORTED !!! Make sure that the power supply and power cable are capable of supplying enough voltage and current to your Pi.

Start with fixing this.

Crud. I thought I had fixed that since it wouldn't let me upgrade due to throttling... My official power adapter/cord had the MicroUSB end break and I soldered on a socket and used a high quality cable.

I would worry that this was an issue, except the other controls all work. X, Y, and Z in both directions. So I don't see how this would be my problem.

Isn’t the problem that the firmware is stopping you from “cold extruding”?

Yes, yes it is.... It's one of those days.