Failed prints, 2 different printers same problem differn scenarios

What is the problem?

My prints keep failing at different parts and different printers. They just randomly stop and crash out

What did you already try to solve it?

Print failed on cr20 and said about temp problem, replaced thermistor and still errors using octoprint showing error.

Brought a new ender s1 tried print and failed again with a generic error in octoprint but says cant get all the info via usb so guessing its disabled on new firmware.

Tried print on ender s1 today direct from memory card and failed but not home to read the error.

Different prints files using using cura to slice with the settings set for each printer and re sliced each time. There doesnt seem to be any one thing and s1 is fresh out the box and leveled.

Have you tried running in safe mode?

Not using octoprint for each copy tried direct from printer as well

Did running in safe mode solve the problem?


Systeminfo Bundle

You can download this in OctoPrint's System Information dialog ... no bundle, no support!)


Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible


This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.