Filament Feed Failure

What is the problem?

Since I successfully downloaded the last suggested upgrade, Firmware Update 1.13.2, when I print anything, using Octoprint, the filament won't feed, the feeder just sits there. If I put the same Gcode file directly on my Ender micro SD card and print. It works fine, the feeder works when I extrude or retract using the printers panel. Before the upgrade, everything worked great.

What did you already try to solve it?

Checked all the settings in Cura and Octoprint, Cleaned the nozzle, checked the filament and feeder, all work fine from the printer, but not from the Octoprint program. Gcode files load into Octoprint and everything works as usual except the feeder doesn't feed.

Have you tried running in safe mode?


Did running in safe mode solve the problem?


Systeminfo Bundle

browser.user_agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_16) AppleWebKit/605.1.15 (KHTML, like Gecko)
connectivity.connection_ok: true
connectivity.enabled: true true
connectivity.resolution_ok: true
env.hardware.cores: 4
env.hardware.freq: 1400
env.hardware.ram: 915718144
env.os.bits: 32 linux
env.os.platform: linux
env.plugins.pi_support.model: Raspberry Pi 3 Model B Plus Rev 1.3
env.plugins.pi_support.octopi_version: 0.18.0
env.plugins.pi_support.throttle_state: 0x80000
env.python.pip: 20.3.3
env.python.version: 3.7.3
env.python.virtualenv: true
octoprint.safe_mode: false
octoprint.version: 1.7.3
printer.firmware: Marlin Ver
systeminfo.generator: systemapi

Additional information about your setup

Octoprint 1.7.3, Firmware Update 1.13.2, Ender 3 Pro, Raspberry Pi 3 +, Mac mini 2018, 3Ghz 6-Core Intel Core I5, Mainboard - Marlin 2.0.6, Motherboard - 4.2.7 - Silent (TMC2225 standalone Mode), Version 2.3, Touch screen panel, Filament runout sensor, Ultimaker Cura slicer,

Hello @limpio !

If save mode solves the problem, ten one of the 3rd party plugins it the culprit.
Could be easier to point out if:

Also, you have an overheating problem:

env.plugins.pi_support.throttle_state: 0x80000

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.