Filament manager plugin disappeared

after upgrade to latest (17.0) and also installd new plugin UI Cosumize, Filament Manager disapered.
It stat installed in plugin manager and I can "chenge" setting for it etc but whwn running Octopi there is no filament manager so I cant change spool wich means that the print-job wont start due to filament manager saying "not enogh filament for printjob"

after more testing (enable/disable plugins etc.) I manage to shut down UI Custom and have the "old" look in the UI (with Filament manager wich seams to work) but still wont start print job, when in terminal I see M73 P0 "unknown command". Disable "M73 progress" plugin, still same
Is ther a way to revert to the previus Octopi versin ?

Does it help if you disable UI Customize?

no, that was my my first to try.


We aren't mind readers, logs are the way. Sadly you deleted the template prefilled when you opened this post, instead actively not posting the relevant information.


solved it myself.
Now it works .

Dont know what template you are refering to, if I done something like that it was not my intention.

Anyway, I have fix it my self

It works for me now.

This bit:

Ok, I did not see that template, Maybe I did something wrong but I will look for it IF I need help some other time and be sure to film it in

Den tis 1 dec. 2020 17:11Charlie Powell via OctoPrint Community Forum <> skrev:

1 Like