Filament size wrong, porous prints


#1

Hello
Been printing for 6months, but new to Octoprint.

What is the problem?
In the Files section on the lower left, I selected my file and clicked the "Additional Info" and see that the filament size is set to 2.51. I am using 1.75mm. I can't figure out how to change the value.

I sliced on my PC running Repetier using the Cura engine and uploaded a Gcode file.

What did you already try to solve it?
Examined the Gcode file and it does NOT specify a filament size so it is not coming from Rep/Cura. Wandered through menus in Octo but didn't stumble across filament settings.
Searched the forum. No joy.

Additional information about your setup (OctoPrint version, OctoPi version, printer, firmware, octoprint.log, serial.log or output on terminal tab, ...)
CR10 printer, 1.75mm filament
Octopi downloaded since 2018-4-1, running on Pi0-W.
OctoPrint 1.3.6 running on OctoPi 0.14.0

Browser access to the pi/Octo is great and its working well, with this exception.

Thanks
barry


#2

In my Additional data it says, for example, "Filament: 1.59m" for a 3DBenchy. This is the length of filament used, not the size of the nozzle.

Additional%20data,


#3

Ah. You're correct. I shall dig further.
Thanks