Flashforge Creator pro 2 unable to connect

Hello community, this is my first post, so hopefully I didn't mess up everything here :slight_smile:

What is the problem?
I recently tried to connect my Flashforge Creator Pro 2 to Octoprint following an instruction on instructables

However, I can't manage to connect my printer to the Octoprint web interface.
It shows

State: Offline (Error: No more candidates to test, and no working port/baudrate combination detected.)

My dmesg log only shows the printer as a device after replugging it into my Raspberry 3+ after the octoprint startup. Simultaneous startup won't show the printer.

What did you already try to solve it?
As I am no coder, I tried most suggestions I could find on the internet including connecting the printer to my Laptop (Win10, 64bit) which works perfectly fine. Also my RaspiCam works without issues.

Logs (syslog, dmesg, ... no logs, no support)

[ 8.299184] random: crng init done
[ 8.299197] random: 7 urandom warning(s) missed due to ratelimiting
[ 9.760608] uart-pl011 3f201000.serial: no DMA platform data
[ 9.956388] 8021q: 802.1Q VLAN Support v1.8
[ 10.608985] Adding 102396k swap on /var/swap. Priority:-2 extents:1 across:102396k SSFS
[ 10.820886] brcmfmac: brcmf_cfg80211_set_power_mgmt: power save enabled
[ 11.269851] 8021q: adding VLAN 0 to HW filter on device eth0
[ 12.325111] warning: process `colord-sane' used the deprecated sysctl system call with 8.1.2.
[ 16.445857] IPv6: ADDRCONF(NETDEV_CHANGE): wlan0: link becomes ready
[ 17.336491] Bluetooth: Core ver 2.22
[ 17.336695] NET: Registered protocol family 31
[ 17.336723] Bluetooth: HCI device and connection manager initialized
[ 17.336778] Bluetooth: HCI socket layer initialized
[ 17.336823] Bluetooth: L2CAP socket layer initialized
[ 17.336899] Bluetooth: SCO socket layer initialized
[ 17.357725] Bluetooth: HCI UART driver ver 2.3
[ 17.357742] Bluetooth: HCI UART protocol H4 registered
[ 17.357810] Bluetooth: HCI UART protocol Three-wire (H5) registered
[ 17.358038] Bluetooth: HCI UART protocol Broadcom registered
[ 17.594292] Bluetooth: BNEP (Ethernet Emulation) ver 1.3
[ 17.594305] Bluetooth: BNEP filters: protocol multicast
[ 17.594328] Bluetooth: BNEP socket layer initialized
[ 18.913651] usb 1-1.1.2: USB disconnect, device number 4
[ 26.487388] fuse: init (API version 7.31)
[ 28.280705] Bluetooth: RFCOMM TTY layer initialized
[ 28.280743] Bluetooth: RFCOMM socket layer initialized
[ 28.280777] Bluetooth: RFCOMM ver 1.11
[ 51.465712] usb 1-1.1.2: new full-speed USB device number 6 using dwc_otg
[ 51.611791] usb 1-1.1.2: New USB device found, idVendor=2b71, idProduct=000e, bcdDevice= 2.00
[ 51.611813] usb 1-1.1.2: New USB device strings: Mfr=1, Product=2, SerialNumber=3
[ 51.611828] usb 1-1.1.2: Product: FlashForge Creator Pro 2 3D Printer
[ 51.611842] usb 1-1.1.2: Manufacturer: Flashforge
[ 51.611856] usb 1-1.1.2: SerialNumber: 00000000050C
pi@octopi:~ $

Changing monitoring state from "Offline" to "Detecting serial connection"
Performing autodetection with 0 port/baudrate candidates:
Changing monitoring state from "Detecting serial connection" to "Error: No more candidates to test, and no working port/baudrate combination detected."
Changing monitoring state from "Error: No more candidates to test, and no working port/baudrate combination detected." to "Offline (Error: No more candidates to test, and no working port/baudrate combination detected.)"

This happens when trying with Auto Baudrate and Auto Port.
I also tried using /dev/ttyprintk, /dev/ttyACM*, /dev/ttyAMA0 and also /dev/tty* but couldn't connect the printer.

Firmware on the printer was updated today, USB cables checked, the GPX plugin is installed and configured this way

Additional information about your network (Hardware you are trying to connect to, hardware you are trying to connect from, router, access point, used operating systems, ...)
My Raspi is connected via WIFI, the SSH connection to my Win10 Laptop works without issues at any time. Raspberry Pi 3+ bought some days ago.
Octoprint 1.5.3 is running.

Thanks for any help in advance!

Hello @Sebastian_Erler !

For your WiFi works, this is no network problem.
The connection to a printer does not belong to the network.
So I moved the thread.

Can you connect to the printer from your laptop using pronterface?

Hello and thanks for your answer!
I have never heard anything from pronterface, however I will try asap.
Thanks again...

hello....wondering if you solved this? thanks