FLSUN QQ-S Pro losing connection to Octoprint

What is the problem?

When I try to print with my FLSUN QQ-S pro printer, the printer will heat up like normal and then the head will move to the bed. As soon as it gets to the bed Octoprint and my printer stop communicating and Octoprint disconnects.
I have been running Octoprint with the same Raspberry Pi 4, 4 gb with the same cables etc. for about 8 months with no communications problems previously.

What did you already try to solve it?

I tried 2 different known to be good power sources. I replaced the USB cable 3 times. I redownloaded Octoprint and set it back up. I looked through the log files to see if I could recognize anything.

Have you tried running in safe mode?

I didn't know there was a safe mode

Did running in safe mode solve the problem?


Complete Logs

octoprint.log, serial.log or output on terminal tab at a minimum, browser error console if UI issue ... no logs, no support! Not log excerpts, complete logs.)


Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible

Octoprint Version 1.5.3, Octopi Version 0.18.0, FLSUN QQ-S Pro, Robin firmware, Chrome browser, Windows 10

After reading through and filling out the form. I found how to run Octoprint in safe mode. The printer fired up and ran a short print with no problems. I have recently reinstalled Octoprint and have no plugins besides the ones that are automatic. I'm not sure which pre-installed plugin would be causing this issue.