Forced Safemode Help : Reason: Setting in Config.yaml

What is the problem?

Octoprint starts in safemode only.

What did you already try to solve it?

Tried to disable and also remove plugins. The Spaghetti Detective was an old plugin I used that some point no longer worked. It made sense to disable and also uninstall through plugin manager. Octoprint requires restart afterwards. Despite a successful restart message, plugin manager still flags plugins waiting for restart for changes to take affect.

Also tried to modify Config.yaml but really am uncertain as to what is causing the failed startup.

Have you tried running in safe mode?

Every time hahhahhahhhhhhhhh hahahha haaaaaaaaaaaa

Did running in safe mode solve the problem?

No in the sense I need a few plugins to work. Obico plugin mainly which I think replaces The Spaghetti Detective?

Systeminfo Bundle

You can download this in OctoPrint's System Information dialog ... no bundle, no support!)

octoprint-systeminfo-20221028132601.zip (54.1 KB)

Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible
Octoprint 1.8.6, Anycubic Chiron (unimportant since no printer is connected currently), Firefox: 106.0.2 64bit, Linux Mint 19.1 Cinnamon 4.0.10 Kernel 4.15.0-191-generic

Hi

I see two issues in you logs:

  1. The Yamlpatcher plugin isn't compatible with python 3 - so you should uninstall it
  2. it reports that the address (port) you're using is already in use. Try a different port or stop the application that uses the port you configured.